Steven Lewis

Forum Replies Created

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • in reply to: new version 5 release date #35807
    Steven Lewis
    Participant

    I noticed a bit of an issue with the last and current update…my right click ability disappears after the model sits on the screen for a bit. Regardless of the window in which I right click, no menu pops up. I can go to my other screen or reduce the program from full screen and right click on the desktop behind it and not have a problem.

    Steve Lewis

    in reply to: Twin rudder #35009
    Steven Lewis
    Participant

    Thanks to both of you…I just did a twin keel/twin rudder config and was wondering how to get rid of the split foil and leaks.

    in reply to: Is it just my system or a bug? #34371
    Steven Lewis
    Participant

    That would be much appreciated…we cross posted in the last few moments. Yes…it is very easy to use that to help work with bulkheads and partial panel shapes. I have yet to come to grips with inserting a plane and having it come out right.

    in reply to: Is it just my system or a bug? #34369
    Steven Lewis
    Participant

    Sorry…that doesn’t make sense to me. Offsets for the hull should be able to plot the curves of the shear, chines, keel etc. How are you going to do that with a grid of straight lines such as waterlines and station intersections will give. I should be able to draw a section of the hull with the offsets provided for that section and have a representation of the hull. The way it is laid out now…all you would get are points on the hull that have no controlable relationship to points on the hull that I want the offsets of…if you get my meaning.

    How come there is such a difference between Freeship which gives the knuckles at each station and Delftship? In Freeship I can take the numbers from each of the stations at the knuckles and produce a representative section of the hull in a few minutes. Not that I want to sound like I am whining…but it sure seems that a very useful feature has been removed and replaced with…something else that doesn’t seem too usable.

    See example txt attached. [file name=Emerald_alternateDelft_1_26_1.txt size=73688]http://www.delftship.net/delftship/media/kunena/attachments/legacy/files/Emerald_alternateDelft_1_26_1.txt[/file]

    in reply to: Is it just my system or a bug? #34366
    Steven Lewis
    Participant

    Oops…I think I attached the wrong .txt file. That one was from Freeship of the rotated boat and the station is the bulkhead at the aft edge of the cabin.
    Here is the one for the same boat from Delftship but not rotated. There should be 17 stations of info. I also attached the .fbm (please delete it after you get it if possible.[file name=Emerald_alternateDelft_1.txt size=876]http://www.delftship.net/delftship/media/kunena/attachments/legacy/files/Emerald_alternateDelft_1.txt[/file] [file name=Emerald_alternateDelft_1.fbm size=37670]http://www.delftship.net/delftship/media/kunena/attachments/legacy/files/Emerald_alternateDelft_1.fbm[/file]

    in reply to: Is it just my system or a bug? #34363
    Steven Lewis
    Participant

    One other question…when working with an angled bulkhead I find the easiest way to get the dimensions is to rotate the boat to the desired angle and run a station through it. I can export the offsets from 2.6 and get the right numbers for the knuckles but it doesn’t work in Delftship. Is there a different method of getting the offsets for the stations in this version?

    Actually…going back and checking…I can’t get any offsets from the hull at all. I have the option to export but all the stations are zeros.

    please see attached .txt [file name=Emerald_alternateDelft_1_26.txt size=17970]http://www.delftship.net/delftship/media/kunena/attachments/legacy/files/Emerald_alternateDelft_1_26.txt[/file]

    in reply to: Is it just my system or a bug? #34361
    Steven Lewis
    Participant

    That did the trick…Thanks Martijn!

    in reply to: Is it just my system or a bug? #34359
    Steven Lewis
    Participant

    No…loadcases is enabled…so is everything else in the layer properties. This occurs with every file I load, right from the start. I havent tried it on a new from scratch file but I don’t think things are going to change.

Viewing 8 posts - 1 through 8 (of 8 total)