DELFTship requires OpenGL 3.0 or higher, where do I get that?

DELFTship forum Frequently asked questions (FAQ) DELFTship requires OpenGL 3.0 or higher, where do I get that?

Viewing 0 reply threads
  • Author
    Posts
    • #37453
      Maarten
      Keymaster

      DELFTship Version 7 does indeed require OpenGL version 3 or above. OpenGL should be part of your graphics adapter driver. Modern adapters (produced after 2008) normally support this, although a driver update may be necessary. Device drivers can be updated via the windows Device Manager. Alternatively you can download the latest driver from the website of your specific adapter.
      If your adapter doesn’t support OpenGL 3+, then I recommend you try out DELFTship V6, also available from the software download area

      • This topic was modified 2 years, 6 months ago by Maarten.
Viewing 0 reply threads
  • You must be logged in to reply to this topic.