Request to fix oblivion of path selection during storing of images

DELFTship forum Feature requests Request to fix oblivion of path selection during storing of images

Viewing 6 reply threads
  • Author
    Posts
    • #36934
      Ralph Grothe
      Participant

      Hello,

      I find it pretty annoying that I have to select the full path to the target directory every time anew when I want to store an image of a view port (e.g. body plan, lines plan, plan view, perspective views).
      This is especially cumbersome when I have long paths, which is often the case, and which coerces me into many many directory selection clicks.
      It would be nice if the store image function remembered my path selection from the previous image storing.

      Regards,
      Ralph

    • #36935
      giorgio zuppin
      Participant

      Hi, deadwood…appropriate, november is here, ( do not mind, I’m stupid as usual )
      Thought it was a strange issue, so I’tried a save on a random picture, and…
      As usual, here it is in the last used address.
      I can not give a valuable opinion, ’cause even if I’m a passionate user of penguin’s OS ( Ubuntu actually ),
      For practical reasons I use Win 7 pro for most of my work And hobby related programs.
      But, and take it as it is, maybe there’s an issue or a bug using DS in a Unix ambient that causes some freak moments.
      Bye.
      Jurgen.

    • #36936
      giorgio zuppin
      Participant

      P.S.: Sorry, I forgot to thank you for the post about X Bow design: Downloaded the request for patent, nice.
      Bye again.
      Jurgen.

    • #36942
      Ralph Grothe
      Participant

      Hi J├╝rgen,

      this observation I made is not restricted to DS run on Linux under Wine.

      At work I have to use a Windows XP PC, and on this OS I experience the same when saving several pictures in sequence.

      As for DS under Linux and Wine I now experience a far more serious issue which haunts me back and which in effect renders DS completely useless to me under Linux.
      I first experienced it when I upgraded from some DS 5.X version to 6.21.
      Then I upgraded from 6.21 to 6.22.253, which for the first 3-4 times seemed to have solved the issue.
      But as already mentioned, it now haunts me back.
      The problem is that I cannot start DS anymore at all.
      It simply gets hung when the ship logo with the version information appears on the screen, and nothing more then happens.
      It must have something to do with DS wanting to call back home via an Internet connection.
      But I was always “online” and had a pending connection to the Internet when this happened.
      And I also made sure to check in DS’s global preferences not to look for any updates at all when I first executed the new release.
      So I ask myself, why there is the need to make an Internet connection at all, and if one couldn’t suppress this behaviour?

      The final line of the Wine output is the following demand (to the Wine developers?) to fix this:

      fixme:wininet:InternetAttemptConnect Stub

      I thought about starting a new thread about this issue.
      But then I fear I am left on my own and that most likely nobody would reply anyway.

      This is a real shock to me that I cannot use DS anymore.
      Privately I have no Windows license and thus can and want to run only open OSes on my computers.
      So trying to run DS in a Windows VM wouldn’t be an option for me.

      Next I will give DS’s ancestor FreeShip a try and hope that this plays more nicely under Wine…

      Well, I also could revert to DS 5 which used to run without any problems at all under Wine.
      But what do I do with all my lines plans that I have drawn meanwhile under DS 6?
      DS 5 doesn’t even recognize DS 6 fbm files?
      Is there some sort of conversion tool?

      Regards,
      Ralph

    • #36943
      giorgio zuppin
      Participant

      Ralph, my gosh, do not behave as a drowning kitten, please..
      thankfully we do not live in Russia were the softwares Drives You!
      A’right, first I confirm that whatever pic or screenshot saved in DS Goes in the last used directory, it’s positive, check your moves and preferences .
      For the issues in Linux I can’t give an answer now: have to install DS in another machine under Ubuntu and try.
      I’ll let you know…
      Jurgen.

    • #36944
      giorgio zuppin
      Participant

      P.S.: I was so distracted by that silly figure ” drow. kitt. ” – pardon I know what I am, thanks…
      I completely forgot to mention that after downloading the newest version, some strange facst does happened:
      Most notewhorty one is: at the opening, the logo freezes and nothing happens, until I click on it with obvious anger…
      It may relates, I think with some of your troubles: so, Please MR. Admin. let us know something…
      Many thanks.
      Jurgen.

    • #36947
      giorgio zuppin
      Participant

      P.P.S.: Maybe I can’t be online for a while, have to survive to…

      Cattura.JPG

      It’s Tomorrow, or better in a couple of hours.
      Cheerio!
      Jurgen.

Viewing 6 reply threads
  • You must be logged in to reply to this topic.