Remove Background Image?

DELFTship forum Hull modeling Remove Background Image?

  • This topic has 4 replies, 2 voices, and was last updated 1 year ago by Paul.
Viewing 4 reply threads
  • Author
    Posts
    • #44774
      Paul
      Participant

      Hi all

      I have a model created in Delftship with which I have a couple of issues.

      1. The model was created from drawings. When I load the model into Deltship Pro the background image is somewhat distracting and superfluous – can the image be removed?
      2. I have re-positioned the stations to replicate the original drawings. The model as displayed does not reflect the new stations – what do I need to do?

      As you may guess I am struggling with this. I am building a model tug in steel sheet. The hull panels have been laser cut to the Delftship model (exported as DXF). The fixture on which I am fabricating the hull I have made in wood to the original, rather poor drawings. As I have tried to assemble the hull it is apparent that there are differences between the Delftship model and my fixture…

      I need to become more competent with the software to ensure accuracy and of course to actually enjoy the process…

      Thanks in advance

      Paul

       

    • #44775
      Paul
      Participant

      Image of fixture with hull panels – so you don’t think I am making it up…

      Attachments:
    • #44777
      Marven
      Keymaster

      Hi Paul,

      First question is easy: Reference images can be hidden by clicking the “Background” button which can be found in the “Hull display” menu on the “Home” tab. This shows/hides all enabled reference images. In addition you can hide or show individual images by clicking on the lightbulb which is displayed on top of the image in the menu.

      Secondly, if you have removed the old stations and added new ones in the “Intersection” window then the new positions should be used in the linesplan (and 3D views).

    • #44779
      Paul
      Participant

      Thank you Marven

      I got rid of the background exactly as you described.

      The unwanted stations seem to be an intrinsic part of the model. When I click ‘Stations – Toggle station visibility on/off’ I do get my ‘new’ stations – but they are shown alongside the existing unwanted stations. I haven’t found a way to turn these off.

      Ultimately I will want to export stations so I could try that and see if the unwanted stations are exported alongside the new ones. Or do you have any idea what might be going on?

      Thanks again for your help

      Paul

    • #44781
      Paul
      Participant

      Hi all

      After a bit of clicking around I discovered the ‘unwanted’ stations can be turned on/off by clicking ‘Control net’.

      Regards

      Paul

Viewing 4 reply threads
  • You must be logged in to reply to this topic.