Program hang on start up!!! Pro version new install

DELFTship forum General Questions Program hang on start up!!! Pro version new install

Viewing 2 reply threads
  • Author
    Posts
    • #37615
      Lichao Chen
      Participant

      I bought pro version yesterday, and wasted a whole night to make it running.

      I launched software after installation, then I activated successfully via online method. A dialog box pop up with the message asking for a restart of program. After I clicked the box, the program restarted, and nothing showed up!!!

      Obviously a “delftship.exe” progress came up in windows task manager, but GUI didn’t display. I terminated it and tried launching again, just hanged up once more.

      Removing and reinstalling program didn’t help. If you install in the same dir as last installation, you just can not boot program even a fresh install. I have to remove all the trash left and install to a different dir just to reenter the activation code and restart and hang up…..

      Is it required to have a internet connection on starting up??? I’m in China. Complicated situation when using internet service outside China. Any service may be blocked. Even VPN connection is not stable.

      The last resort was to activate via email. Hope reply soon.

      Windows 7 64bit.

    • #37617
      Maarten
      Keymaster

      Hi clc3123,

      Sorry to hear about your issues.
      Can you try to start DELFTship in safgemode? (keep the (shift) key down when starting DELFTship)
      While it is not required to have an internet connection, DELFTship by default checks for updates when it starts, and this could be causing your problems. This can be disabled in the system preferences: go to the Sttings tab, clickl the Preferences button. On the first tab of the preferences window there is an option to change the setting for Automatic Updates.

      Hope this helps!

    • #37619
      Lichao Chen
      Participant

      Hi, Maarten. I want to let you know: It works!

      I reinstall the software. And disable the auto update checking just before I activate the program. Now the program start normally.

      I think it would be good tip for any China-located user.

      Thanks.

Viewing 2 reply threads
  • You must be logged in to reply to this topic.