Probleme with export DXF format linesplan

DELFTship forum Hull modeling Probleme with export DXF format linesplan

Viewing 4 reply threads
  • Author
    • #36234

      Hello! I have recently export my linesplan in DXF format with the new version of DELFTship. But, when it’s time to open it in AUTOCAD 2010, the quality is very bad. It’s impossible the see the real shape of the hull. The points in AUTOCAD is formed by many square points.

      Do you have solution for me plz..?

    • #36261

      May be AutoCAD 2010 is too old and cannot recognize files created by DELFTship in 2012… may be… :huh:

      I suggest you buy the latest AutoCAD version :S or try the export operation using a Delftship older version.

      You can find an old free version in the topic I initiated when I was using an outdated computer: Here.

      I could export its files in AutoCAD 2002, so I assume AutoCAD 2012 will do, too.

    • #36410

      I´m facing the same problem with the newest version (professional) at the university. We’ve had this issue in the past in free version but now is happening in all machines….We have Auto Cad 2010 and 2012. The strange thing is that in the past it used to occurs some times in some machines….not all the time. I think there’s something about the video resolution for Auto Cad….
      If someone knows how to solve this please reply.
      Best Regards.

    • #36411

      Does any of you use a comma as decimal separator instead of a period which was the defaul in older versions of Delftship?

      If so please inspect the DXF output or send an exmple to me. The numerical values in the DXF file should use a period as separator, not a comma. This migh be the cause of your problems.

    • #36412

      Indeed, it worked. I’ve changed the windows local configuration ( region and language) just to export the DXF file and opened well in Auto Cad. I’ve came back to default (Portuguese – Brazil) and it remains ok.
      As a matter of fact Martjn recently made some changes in version 5.24 to accept comma for decimals and dot for thousand’s since we’re having some problems at the reports. It’s really great not having to “looking for” the dot in the keyboard while tapping for data entry.
      But now is ok – it worked.
      Thanks and best regards.

Viewing 4 reply threads
  • You must be logged in to reply to this topic.