Problem!!!!!!!!!!!

DELFTship forum Hull modeling Problem!!!!!!!!!!!

Viewing 2 reply threads
  • Author
    Posts
    • #35032
      AvatarS . Warr
      Participant

      I tried to post this and an attachment previously, but I don’t think it made it to the forum.

      My problem is that my “views” now have color shaded extent areas, with arrows at the z & x outermost points.

      The previous setting was one of a grey background for the entire screen.

      I’m sure that I stubby fingered the era, but I don’t now how to change the settings back (grey screen background with no shading to extents).

      Any and all help will be greatly appreciated. (My wood has arrived from America – don’t ask – and I would like to have the printer do mylar templates of my stations tomorrow).

      Thanks in advance for getting me back on track.

      S/F, Phil

    • #35035
      AvatarMarven
      Keymaster

      Are you seeing something like this?

      Image1_2011-08-23.jpg

      Click with the right mouse button in your viewing area.
      A menu like the one below will pop-up.
      Select “Coordinate axis” to enable or diable this.

      Image2.png

    • #35036
      AvatarS . Warr
      Participant

      Thank you, Marven!

      This was exactly the Problem.

      Now fixed. Next to the print shop for templates.

      Thank you for all of the help that you continue to provide on this Free site!!!!!!!!!!

      S/F, Phil

Viewing 2 reply threads
  • You must be logged in to reply to this topic.