Problem with importing parts

DELFTship forum Feature requests Problem with importing parts

Viewing 3 reply threads
  • Author
    • #35152


      parts exported with version 4.38.130 cannot be imported neither to 4.38.130 nor to 4.46.158. Instead an error message ‘Access violation …” ist shown.

      Any ideas or suggestions?


    • #35153

      Have you tried to recreate the part file?

    • #35166

      Hello Marven,

      thank you for your quick response.

      But what do you mean by ‘recreate’?

      To be sure, I have performed the following reproducable process:

      (1) deinstalled my current DS Free
      (2) deleted all directories established by DS
      (3) installed 4.38.130 from the DS site
      (4) started a new model
      (5) exported the default hull as a part
      (6) tried to import the part – FAILED
      (7) updated to 4.46.158 with the update function
      (8) started DS and opended a window
      (9) tried to import the part – FAILED

      I have tested this procedure on two notebooks (Windows 7 64 bit) with the same result.Because I use DS for about three years, rookie mistakes should be excluded.

      Exporting and importing parts with 4.46.158 is free from defects. Of course, in some respects this problem is a theoretical one, because there is no need running 4.38.130. But if the failure is not due to an operating error on my side, this could perhaps point to a bug.


    • #35167

      No, there was a bug in the part file creation routine of version 4.38 that has been fixed in version 4.41. That’s why exporting/importing in version 4.46 has no problems and why I’ve asked you te create a new part file using the latest version.

Viewing 3 reply threads
  • You must be logged in to reply to this topic.