Part Import Bug (13.325)

DELFTship forum General Questions Part Import Bug (13.325)

Viewing 2 reply threads
  • Author
    Posts
    • #43957
      AvatarTerrance Egolf
      Participant

      Hello again, Guys.

      I discovered this morning when I tried to save a transom frame as a .part file so I could use it as a template for other frames, that when I imported back into the model, it was many times smaller and located at a different place. It appears that the feature is downscaling the part for some reason, because when I tried saving the entire model as a part, it also reloaded much smaller. The “part” version seems to be anchored to the original origin, just scaled smaller.

      Part-Bug

      Help, please!

      Thanks.

      Terry

      Attachments:
    • #43960
      AvatarTerrance Egolf
      Participant

      An update on this problem.

      First, the scaling issue seems to affect the .part import function. I determined this by the fact that when I tried importing parts created more than six months ago—and which imported satisfactorily back then—they now exhibit the scaling problem.

      The precise scaling ratio is 1/3.2808. This is reflected in the object’s z- and x-dimensions, as well as its x- and z-displacements from the model origin. I didn’t test the change in y-dimensions, but assume they show the same issue.

      Hope this will help with troubleshooting.

      Terry

    • #43967
      MaartenMaarten
      Keymaster

      Hi Terrance,

      The latest version of DELFTship works slightly different with units- and 302808 looks suspiciously like a Meters to Feet conversion. I will check if we accidentally ignore the units of parts, assuming you did not change system recently?

Viewing 2 reply threads
  • You must be logged in to reply to this topic.