opening the programme

DELFTship forum Feature requests opening the programme

Viewing 7 reply threads
  • Author
    Posts
    • #37450
      stuart
      Participant

      Sorry for this Q but D ship will not open, says I need opera browser vs gl later than 3?

      Any help surely appreciated

    • #37451
      Maarten
      Keymaster

      Hi Stuart,

      The latest version of DELFTship requires OpenGL v 3.0 or higher. If, for some reason, your system can’t run a recent version of OpenGL, I’d recommend using DELFTship v.6.

    • #37484
      Martin
      Participant

      I have OpenGL 3.3 but I have this error during opening program too (via image).

      I tried to start Delftship in vista 32 and 64 bit version.
      delftship_error.jpg

    • #37487
      Maarten
      Keymaster

      Hi Taby,

      Thanks for your feedback- Vista has been a bit problematic. A new version for the free version will be made available today from our download section. If you have DELFTship Pro, the update can already be found in the members area.

      I’ll post a reply ion this thread with a link to the latest release once published.

    • #37488
      Maarten
      Keymaster

      The latest version should work: Please download version 7.14 from :
      http://delftship.net/DELFTship/index.php/download/delftship-free

    • #37489
      Martin
      Participant

      Thanks. but I use a professional version. where can I download it, please?

    • #37490
      Maarten
      Keymaster

      If you have DELFTship Pro, the update can be found in the members area.

    • #37491
      Martin
      Participant

      I see, but I cannot login. Where can I get a “name” and “pass”. I have received only two emails (one was new order and second with product code.

Viewing 7 reply threads
  • You must be logged in to reply to this topic.