OpenGL 3.0 or higher

DELFTship forum General Questions OpenGL 3.0 or higher

Viewing 1 reply thread
  • Author
    Posts
    • #37955
      Jochum
      Participant

      Yesterday evening I’ve upgraded my delftship free software.
      After the upgrade I found out my little laptop was to old for the software, I need opnGL 3.0 or higher and I have 1.1.

      Can I undo the upgrade, so I can keep working with the laptop?

    • #37957
      Maarten
      Keymaster

      Yes, the last version 6 download is still available (here)
      Simply remove the R7delftship.exe and replace with R6 should do the trick. (or simply uninstall / reinstall)

Viewing 1 reply thread
  • You must be logged in to reply to this topic.