new project items grayed out

DELFTship forum General Questions new project items grayed out

Viewing 10 reply threads
  • Author
    Posts
    • #38425
      ahmad
      Participant

      dear all when i started a new project i got only two options usable. all other categories are forbidden. i’m using the free version.! is that the
      reason or what should i do?
      1.jpg

    • #38426
      Maarten
      Keymaster

      Have you downloaded the most recent version?

    • #38427
      ahmad
      Participant

      yes it’s a fresh install version 8.09 (296) 64 bit on windows 8.1.. i understand that certain items are for the pro. version only but i even cant reach the online user database. any suggestions would be appreciated.

    • #38428
      Maarten
      Keymaster

      Okay, let me check what’s what..

    • #38429
      Faruk
      Participant

      Hello, i have this problem too. If you can help us about that, it would be great.
      Thanks.

    • #38430
      Robert Holme
      Participant

      At the risk of being trite

      1. Nothing coz that’s all you get with the free version.
      2. $ for the professional version.

      Regards
      Maryak

    • #38434
      Michael
      Participant

      I have the same issue, and do not have a way of selecting a new model from the online database. I have attached a screen shot for clarity.
      Thanks Michael

    • #38436
      Michael
      Participant

      Don’t worry, mine works. I just did not see the arrows to drop down for the online database option, which works.

    • #38442
      Maarten
      Keymaster

      Okay, I understand what happened now- apparently the latest release of Delftship Free had a minor bug which blocked the use of the online database. Please download the latest version and you should be OK!

    • #38443
      Antonello
      Participant

      Solved.
      Thanks
      Antonello

    • #38445
      ahmad
      Participant

      many Thank’s that was a relief..

Viewing 10 reply threads
  • You must be logged in to reply to this topic.