Missing Control Points

DELFTship forum Hull modeling Missing Control Points

Viewing 7 reply threads
  • Author
    Posts
    • #44084
      Terrance Egolf
      Participant

      Never seen this happen before.

      I face-extruded this shape several times, scaled the circular edges to create the profile, etc., and at some point, all the control points except for the original twelve at the base disappeared.

      Attach-Point

      Any idea why this happened?

      I am using v. 13.10 (332). I can send the file via email if needed.

      Thanks.

      Terry

    • #44085
      Terrance Egolf
      Participant

      Since the image didn’t insert into the post, I sent a separate email to Maarten containing the screenshot and the model file to examine.

      Terry

    • #44087
      Maarten
      Keymaster

      Hi Terrance,

      Did you check if you have Leak Points enabled? (Home tab, Hull Display menu group) This feature assists in identifying leak points by hiding all non-leak points.

      Do you get an error when uploading the image? You should be able to add this type (and size) of image…

      Attachments:
    • #44241
      Hull.01
      Participant

      Similar question:

      I am trying to model a tank not integrated to the hull.

      I made 8 points, then made a box by adding 6 surfaces. Then the control points disappear and only come back after turning on the leak points.

      Is that normal? Do I need to change something else?

      Attachments:
      • #44246
        Maarten
        Keymaster

        Similar question:

        I am trying to model a tank not integrated to the hull.

        I made 8 points, then made a box by adding 6 surfaces. Then the control points disappear and only come back after turning on the leak points.

        Is that normal? Do I need to change something else?

        Looking at your screenshots, they are hidden when you have leak points enabled (which is correct, your points are not leak) and they re-appear when you disable leak points.

        I am not sure why you are modeling tanks in the hull modeler though- especially if you are using hydrostatic layers, you might get some really awkward results for your hydrostatics…

         

        • This reply was modified 1 month, 1 week ago by Maarten.
    • #44243
      Hull.01
      Participant

      How do I ‘close’ this box/tank ?

      How do you connect adjacent surfaces? Surfaces sharing an edge but not connected. You can see this in the second photo were an edge was moved and you can see the surfaces are not connected.

      Help please.

      Attachments:
    • #44247
      Maarten
      Keymaster

      How do I ‘close’ this box/tank ?

      How do you connect adjacent surfaces? Surfaces sharing an edge but not connected. You can see this in the second photo were an edge was moved and you can see the surfaces are not connected.

      Help please.

      adjacent faces are connected to each other by adding a face to the points between them. But you

      Your screenshot seems to show many (if not all) of your points are overlapping. Two points at the same co-ordinates are not the same point.

      That said, a screenshot of your model in shaded view might show a different picture.

      I would guess your model is the result of an import from IGES?

      • This reply was modified 1 month, 1 week ago by Maarten.
    • #44250
      Hull.01
      Participant

      Similar question:

      I am trying to model a tank not integrated to the hull.

      I made 8 points, then made a box by adding 6 surfaces. Then the control points disappear and only come back after turning on the leak points.

      Is that normal? Do I need to change something else?

      Looking at your screenshots, they are hidden when you have leak points enabled (which is correct, your points are not leak) and they re-appear when you disable leak points.

      I am not sure why you are modeling tanks in the hull modeler though- especially if you are using hydrostatic layers, you might get some really awkward results for your hydrostatics…

       

      • This reply was modified 1 month, 1 week ago by Maarten.

      Where or how are we supposed to model the tanks ?

      I see a ‘Build external tanks’ button but it’s not clear to me if that’s the way and how to proceed.

    • #44251
      Hull.01
      Participant

      How do I ‘close’ this box/tank ?

      How do you connect adjacent surfaces? Surfaces sharing an edge but not connected. You can see this in the second photo were an edge was moved and you can see the surfaces are not connected.

      Help please.

      adjacent faces are connected to each other by adding a face to the points between them. But you

      Your screenshot seems to show many (if not all) of your points are overlapping. Two points at the same co-ordinates are not the same point.

      That said, a screenshot of your model in shaded view might show a different picture.

      I would guess your model is the result of an import from IGES?

      • This reply was modified 1 month, 1 week ago by Maarten.

      I have imported the the full tank from IGES. The deleted most faces and kept only the curved face (bottom and side) and rebuilt the other 4 faces by extruding the edges, intersecting and deleting, as in the photo attached. What is wrong about this approach? How is it done?

      Attachments:
Viewing 7 reply threads
  • You must be logged in to reply to this topic.