Linesplan

DELFTship forum Hull modeling Linesplan

Viewing 8 reply threads
  • Author
    Posts
    • #36882
      AvatarGiulio
      Participant

      Hi
      I cannot see in the top view the wetted area. What could depend on?

      Thanks

    • #36884
      AvatarGiulio
      Participant

      GN_1_Linesplan_2013-09-19.bmp

    • #36886
      AvatarMarven
      Keymaster

      Perhaps the deck is in the way blocking the view?

    • #36888
      AvatarGiulio
      Participant

      Hi, thanks for You reply, but how can I swith off the two layers in the Linesplan?

    • #36889
      AvatarGiulio
      Participant

      Yes. I deleted the objects and it is ok…. 🙂
      Is there a way to hide the top objects ?

      Thanks

    • #36890
      AvatarMarcos
      Participant

      Hi ronin
      Yes you can hide it.
      My recommendation is:
      First: you will have to go to the layer properties
      Second: create a layer for this objects.
      Once this, you will see that you have many options for example: you can change the colour of the layer, transparency, and also you can turn off or turn on those layers, just clicking in the linesplan box.
      I hope it helps…

      Regards

      Marcos

    • #36891
      AvatarGiulio
      Participant

      Well.
      Every Object is in a separate layer. But if they exist no wetted area can be seen in the linesplan.
      I tried to hide or to set transparency… No way to see wetted area.
      The only way is to delete the two upper objects. But I would find a different way 🙂

      Thanks

    • #36892
      AvatarMarven
      Keymaster

      disableing the linesplan checkbox for the decklayer in the layer properties window will hide your deck layer from the linesplan drawing. effectively this is the same as deleting the deck only the geometry is still there so you can still perform your calculations

    • #36893
      AvatarGiulio
      Participant

      Yessss… 🙂 Naow It’s Ok!.
      Thanks for Your help.

      Giulio

Viewing 8 reply threads
  • You must be logged in to reply to this topic.