Tagged: Latest update problems.
Yesterday I updated to the latest version (13.10.324)and found that on opening I was greeted with a message “Open GL version 3.0 or higher required. you are using open GL 1.1” The previous versions have worked perfectly. I had to restore to my earlier version (12.3(232)). Should this be happening?
No, that should not be happening- apparently your OpenGL identifies itself slightly different than we normally see… I will look into possible options, end contact you for more info if necessary.
Two quick questions- are you using the Free version?
I trust you are not installing on a virtual machine?
Can you please give us details on your system (OS version at least)