Jan 14th 2021 update.

DELFTship forum Feature requests Jan 14th 2021 update.

Viewing 2 reply threads
  • Author
    Posts
    • #43905
      AvatarFrank Russell
      Participant

      Yesterday I updated to the latest version (13.10.324)and found that on opening I was greeted with a message “Open GL version 3.0 or higher required. you are using open GL 1.1” The previous versions have worked perfectly. I had to restore to my earlier version (12.3(232)). Should this be happening?

    • #43922
      MaartenMaarten
      Keymaster

      No, that should not be happening- apparently your OpenGL identifies itself slightly different than we normally see… I will look into possible options, end contact you for more info if necessary.

      • This reply was modified 3 months, 2 weeks ago by MaartenMaarten.
      • #43928
        AvatarMarven
        Keymaster

        Can you post a screenshot of the “about” window (available on the settings tab).

        The window should display the version of OpenGL detected by DELFTship

    • #43925
      MaartenMaarten
      Keymaster

      Two quick questions- are you using the Free version?

      I trust you are not installing on a virtual machine?

      Can you please give us details on your system (OS version at least)

Viewing 2 reply threads
  • You must be logged in to reply to this topic.