install problems

DELFTship forum General Questions install problems

Tagged: ,

Viewing 12 reply threads
  • Author
    • #44477

      I just tried to install the free version of Delftship on Windows 11.

      For some reason there is no exe file after installation.
      The desktop link is broken. There is nothing to start.

      Has anyone else seen the same?

    • #44481

      I have heard of a small number of people that ran into the Windows Smart Screen removing the .exe, because of a false positive. You should probably still get the question if you are sure you want to install DELFTship.

      We tied to contact Microsoft about this, so far we had no response.

    • #44482

      That would be a little odd though. It doesn’t even tell me about it – and I don’t see anything in the protection history.

      “Do you want to allow this app from an unknown publisher to make changes to your device?” seems the most relevant – and I clicked “yes” of course.

      For one registering as a publisher can’t hurt.

      Another possible influence could be that this is Windows 11 on arm. But this hasn’t been a problem for any other software I installed so far.

      I am happy share screenshots of all dialogs if that helps.
      For now it seems like the main exe is just not covered by the installer.

    • #44484

      Would it possible to get the exe some other way? outside of the installer?
      Or look into the installer package somehow?

    • #44485

      I managed to extract it from the installer and it seems to be running OK.

    • #44489

      Thanks for the updates.

      As far as I know yours is the first and so far the only case of this happening, but we will review the installer configuration just in case.

      Glad to hear you got it to work!

    • #44703

      I am having a similar issue: When I try to extract a freshly downloaded .zip, I get a message “Cannot complete the compressed (zipped) folders extraction wizard” because “The compressed (zipped) folder is empty”.

      When I double click a freshly downloaded .exe, I get an (expected) security warning stating that “the publisher could not be verified”; I click “Run”, and immediately get a note that the files are corrupted.

      All of the above steps are performed with Windows Reputation-based protection settings switched to ‘Off’. I am downloading the delftship files from:

    • #44710

      Hhmm, an empty zip seems to imply the download was successful- if not you’d get a corrupt file error.

      Any virus scanner that preemptively removes .exe files?

      What if you download the standard .exe installer?

    • #44713

      Downloading and attempting to use the standard .exe yielded a message indicating that the file was corrupted.

      I ran with your hunch that my machine has a virus scanner that was hindering the download. I spent a while searching for options on the machine that would cause this, to no avail. So I downloaded the .zip to another computer and then transferred the .zip to my machine with an external hard drive – voila! I now have DELFTship up and running on my machine.

      So, if anyone else has issues with getting DELFTship on their computer, you might be able to sidestep the issue by downloading it to a less temperamental computer, and then transferring that download to the machine you want to use DELFTship on.

      Maarten — thank you 🙂

    • #44732

      Hi, I am having the same issues with the exe file not getting installed/deleted on installation.

      It appears to be an issue with Windows 11 as I can install fine on Windows 10, has anyone managed to do a full install on Windows 11?

    • #44783
      Kenneth Vogel

      Same issue here as well. Install doesn’t create the .exe file. Delftship starts as the version first installed even though the apps & features in settings increments to the version of Delftship that was attempting to install.


    • #44812

      @tcurdt How were you able to extract the relevant file? I am having the same issue on Windows 11.

    • #44824

      Same thing happened to me.  After some debugging – you can use the innoextract tool – which can be downloaded from GitHub here.

      I tried messing with Windows 11 security features and it didn’t help, though after I manually extracted the file and put it in the directory it worked

Viewing 12 reply threads
  • You must be logged in to reply to this topic.