hydrostatics and transforms don’t work in the new

DELFTship forum Hull modeling hydrostatics and transforms don’t work in the new

Viewing 4 reply threads
  • Author
    • #34404
      segovia poobeetle

      hi guys.

      hydrostatics and transforms don’t work in the new delftship

      all worked fine in the previous delftship version, but then i installed the new version, and didn’t keep a backup file for the old version.

      sure it’s leak points, but can anybody fix them for me? or tell me exactly what to do to get my file to work in the new delftship version?

      thank you in advance for any help,
      mal [file name=New_model_1X.fbm size=8804]http://www.delftship.net/delftship/media/kunena/attachments/legacy/files/New_model_1X.fbm[/file]

    • #34405
      Rob Hewitt

      I would seem that you do not have a transom I have just added one and all the hydrostatics work.
      Rob [file name=New_model_1X-20101107.fbm size=3088]http://www.delftship.net/delftship/media/kunena/attachments/legacy/files/New_model_1X-20101107.fbm[/file]

    • #34406
      segovia poobeetle

      Love your work.

      saved me heaps of time, months of torture.

      thank you very much,

    • #34407
      segovia poobeetle


      thank you.

    • #34408

      After about 9 hours of mucking about (with poor investigative skills), I began to notice some of my leak points had to do with having my transom on another layer. Also, I eventually figure out that my imported rudders were also leaks. Since I couldn’t easily fixt my rudders, I zapped them and the layer they rode in on.

      Next night, rather, Monday night, I had a half idea to try the extend a deck tool. The name (renamed?) alone kept me from investigating it earlier. But, last night, with the separate transom (which was a royal PITA because everytime I edited the hull, I had to remember to turn on the transom layer and edit that, too, which probably is poor technique on my part, so my fault definitely) now gone, I decided to extend the transom edges to centerline. BAM! BINGO! WHALLA! My leak points were suddenly gone.

      Also, remember to remove the check box for layers below the waterline if you don’t want them to be part of the hydros.

      (Another bad (possibly bad) technique of mine in trying to create my transome whas the use of a plane to insersect two layers (plane and sideshell), and that created knots or swirls that would not be good at all in my CAD program. So, I need not go overboard expressing how happy I am that the deck tool saved my transom…)

Viewing 4 reply threads
  • You must be logged in to reply to this topic.