DELFT Ship older versions

DELFTship forum Feature requests DELFT Ship older versions

Viewing 8 reply threads
  • Author
    Posts
    • #34512
      AvatarIcare
      Participant

      I downloaded the DELFT Ship free version available from your website, but my computer can’t support it, because it’s much to old (the computer!).

      Can we access your archives?
      Are older versions available?

    • #34514
      AvatarMarven
      Keymaster

      That’s strange. Delftship is a very light program, it should run on almost any version of Windows just as long as it isn’t version 3.1 B)
      Can you tell me what OS you are running and your hardware specs?

    • #34541
      AvatarIcare
      Participant

      Windows 3.11!?!? :blink: What a joke!

      No, I’m still using the good old Windows 98 SE, on a P-III 833 MHz computer and around 320 Mb RAM.
      But the video card can support only DirectX 7.

      Do I have to change computers? :S

    • #34543
      AvatarMarven
      Keymaster

      No you don’t. Delftship doesn’t use directX or OpenGL. It should run perfectly on your current computer, although maybe a bit slow.

      Can you tell me what the problem is?
      Won’t the program start or are you unable to install it?

    • #34658
      AvatarIcare
      Participant

      The software can’t be installed. Here you have the (Windows?) message:

      “Installer information:
      There is a problem with this Windows Installer package. A DLL required for this install to complete could not run. Contact your support personnel or package vendor.”

      Then the Delftship Setup shows me a useless message:

      “The Delftship Setup Wizard ended prematurely:
      Delftship setup ended prematurely besause of an error.
      Your system has not been modified…”

      It doesn’t help much…

      So, I searched…

      In my Temporary directory I found a MSIEVENT.LOG file mentionning:
      ” (Error ) Product: Delftship — Error 1723. There is a problem with this Windows Installer package. A DLL required for this install to complete could not be run. Contact your support personnel or package vendor. Action AI_ResolveKnownFolders, entry: AI_ResolveKnownFolders, library: c:TMPMSID075.TMP”

      I assume that “error 1723” just means something sounding like “DDL file missing”, isn’t it?
      But the MSID075.TMP file doesn’t exists anywhere on the hard disc.

      On each installation trial, a new *.TMP file is mentionned… and doesn’t exist.

      I tried to open the “delftship_free_427_101.msi” file with my archives maker tools (Power Archiver 2000 and WinRAR 3.5-2005 version) but they just can’t handle this kind of files. I even renamed it in *.CAB, *.RAR and *.ZIP, but nothing works: I can’t explore it.

      So I assume my computer misses a DLL, but which one? (There are already more than 1300 DLL files in my Windows directory!).

    • #34661
      Avatarotaku
      Participant

      If things get bad, but if you’re able to acquire a relatively modern computer without an OS, put PCLinuxOS or Mandriva or Ubuntu or something on it that’ll let you run Wine or get Crossover Impersonator and see if DELFTship will run there. If you’re able to, though, maybe you can find on various sites someone getting rid of their Vista or W7 machine due to obsessive/compulsive upgrading.

      I run Win 7 inside of VirtualBox/Sun XVM and that runs inside of PCLinuxOS. DS rund just FINE for me there. I only use windows as a TOOL, as an APP, not as an OS. As for my CAD work, I use Encore Punch! ViaCAD Pro. Others use Rhino and GoogleSketchup, or another number of other CAD/naval architecture-friendly apps.

      But, win98, well… I admit, I too am tempted to fire up my old 800mhz, 256 MB RAM, 16MB vid computer to do some work in a database that got screwed over when ms ditched help dll files in vista and 7…

    • #34664
      AvatarSteve Pinkney
      Participant

      Hello, sorry to hear your having problems.

      Do a search on sourceforge for freeship. (All previous versions are available

      Link below:

      http://sourceforge.net/projects/freeship/files/FREE%21ship/Version%202.6/FREEship_version_2.6_win32_executable.zip/download

      Download and unpack the zip file.
      Double click on FreeShip.exe and program should run without installing.

      Hope this helps

      Pinks

    • #34732
      AvatarIcare
      Participant

      THANKS!

      Pinks: The old version finally did expand and works fine on my old computer. I already noticed a few of errors in this old DS’ language plug-in files (I’m French), but I assume it’s of no use for the community, by now 😉

      Otaku: Thanks, too, for the consels about Operating Systems: I’ve been hesitating for years and years, because I’m collecting old PC gam… :blush: errr… applications (bought more than 600!) and most of my favorites were designed to work under MS-DOS. I assume I won’t have to get rid of them when I’ll be using Linux.

    • #36914
      AvatarWilliam White
      Participant

      had a similar problem then ran as administrator all installed well

Viewing 8 reply threads
  • You must be logged in to reply to this topic.