control net / bodyplan problem

DELFTship forum General Questions control net / bodyplan problem

Viewing 4 reply threads
  • Author
    Posts
    • #37637
      AvatarEric Bailey
      Participant

      I am converting a round bilge sailboat to a single chine – early on in the process the control net which is fine in top and bottom view is only on one side – the left side – of the body plan.

      So both fore and aft of midships is shown in the body plan on both sides of centre – but when I turn off both sides all of the body plan on the right hand side is off.

      This is consistent in all views that include the body plan.

      Never had this happen before – I did just update to 7.1x ….

      thanks,

      Eric

    • #37638
      MaartenMaarten
      Keymaster

      Hi Eric,

      Could you please include a screenshot demosntrating the problem? I’m not quite sure I understand what goes wrong..

      Thanks!

    • #37639
      AvatarEric Bailey
      Participant

      one shows the body plan with “both sides’ turned on and the control net – the other shot shows the same same with “both sides” turned off …

    • #37640
      MaartenMaarten
      Keymaster

      Can you confirm that the length of your vessel is facing the ‘right direction’? (X increases when moving forward?) And X has (mostly) positive values?
      Also, is midship location still 0,5 L? (project setings, main particulars tab)
      From what I’ve seen, midship is the most likely suspect: it should be halfway APP and FPP.
      Hope this solves your issue.

    • #37641
      AvatarEric Bailey
      Participant

      Yes, changing it back to midship = halfway APP and FPP fixed it.

      What is the purpose of being able to change the setting if it causes these problems? Note that I always worked – manually – with the midship as base … so when I saw it could be changed to that …

      thanks,

      Eric

Viewing 4 reply threads
  • You must be logged in to reply to this topic.