Can’t Export 2D polylines

DELFTship forum Hull modeling Can’t Export 2D polylines

Viewing 5 reply threads
  • Author
    Posts
    • #38562
      Jeff Horton
      Participant

      For some reason it is grayed out in the menu on this particular model. It works on others so there must be something wrong with the model. Anyone know what to look for? I can’t find anything wrong with the design.

    • #38563
      John Owles
      Participant

      Could you attach a copy of your model, we may be able to spot something. These things are easy to miss. Are you using DS Free or DS Pro?

    • #38565
      Jeff Horton
      Participant

      I am using Pro version. I can’t post it because it is a new design we plan on selling.

      I had a couple of leak points I didn’t know about but I can’t find anything else wrong. I have been using this since the FreeShip days and I have run into this a couple of times before and never could find the problem. Good thing is I do have another model I can work from if I have too. Bad part is this design was finished and ready to start the next step.

      Just hoping someone might have run into this before. All the other export options appear fine.

    • #38566
      Silva
      Participant

      Check if at least one of the lines (stations, buttocks, …) is active (visible). In my free version of delftship wen all off them are hiden i ca’not export dxf 2d curves.

    • #38567
      Jeff Horton
      Participant

      Thats it!! I had the stations turned off. Turned them on and it will allow me export. Thank you so much!! I was hoping it was something simple and someone else had run into before.

    • #38569
      Antonello
      Participant

      Tnx. I had the same problem, and with this 3d I solved.

Viewing 5 reply threads
  • You must be logged in to reply to this topic.