Cannot load any model in online database.

DELFTship forum General Questions Cannot load any model in online database.

Viewing 10 reply threads
  • Author
    Posts
    • #38879
      SHLEE
      Participant

      I use ‘delftship free’.

      For new project,
      i clicked the online database and selected the one of them.
      then i can see the error message ‘data error.’
      what should i do in this situation for using online database?

      i cannot access to the online database with Free version? :pinch:

      Attachments:
    • #38880
      Maarten
      Keymaster

      The database should be available to both Pro and Free. A “data error” implies a file corruption somewhere. Are you using the latest version of DELFTship?

    • #38881
      SHLEE
      Participant

      yes i’m using the latest versioin!

    • #38883
      SHLEE
      Participant

      i changed many option of windows and others, i cannot load any online models
      Not only this computer but also other computers too.

    • #38885
      Papp Miklos
      Participant

      I have free DS 910 (301) 64 bit., in w7 prof. The download from free modell is OK – working well.
      If the models downloaded all (100%), After the set the model, click to Accept button, the windows is close and the set modell is downloaded and displayed all.

      See the attached picture.

      Best regards all: mikulasp M Papp

      Attachments:
    • #38887
      SHLEE
      Participant

      thank you for kind instruction, i tried exactly same way, i couldnt load selected model after clicking the Accept button…
      (I use Win10 64bit and same ver. Delftship) really wierd situation…

    • #38891
      SHLEE
      Participant

      Sometimes I can see the different error messages.

      After Click the accept button,
      1. Error reading from file -> Click OK
      2. This is not a valid DELFTship file! -> Click OK
      3. Unable to download model. Please try again later. -> Click OK

    • #38892
      Maarten
      Keymaster

      It really looks like a connectivity issue- all errors point to an incomplete download. Have you tested your internet connection?

    • #38893
      SHLEE
      Participant

      hmm i tested 3 different places,
      i will check my connection again!

    • #38894
      SHLEE
      Participant

      Locale (Language) is the main cause.
      in Win7, i solved the problem by using BCDEDIT command and changed locale ko-KR >>> en-US
      in Win10, it doenst work.

    • #38895
      Papp Miklos
      Participant

      I downloaded the DS912 (303) version and the model download process is working all, but not equal in all model. I think that the models are not egual versions. In win7 prof. 64 bit the process good in english or hungarian language too. Need to any test because coming different message but other load is going to end well.

      The new ds version is better than old, because the run time error message after the DS closed – not coming.

      Best regards: M P.

Viewing 10 reply threads
  • You must be logged in to reply to this topic.