Re:Cannot import VRML file

DELFTship forum Hull modeling Cannot import VRML file Re:Cannot import VRML file

#33918
Avatarotaku
Participant

I got that error, too. At some point i gave up, having had more fish to fry (bigger, more pressing tasks…)

I think i was trying to import a naval hull so i could compare its hydros to mine as a sanity check. There was some other reason, too, which i’ll not remember unless i go through the motions to recreate the memory stream.

Vaguely i think i was trying to reimport to DELFTship a model i worked on in ViaCAD & ViaCAD Pro, which before that was my original DS-originated model. Seemed to me that letting an external app touch the lines broke something and D/S couldn’t or wouldn’t retake my work.

I think was i was after was to reimport to DS my “adjusted” VCP model.

Next i tried to check the VRML output in PolyCAD, and i think it, too, balked at the non-presence of some curves or mesh or the presence of something or other. I probably won’t revisit it unless someone gives positive, happy feedback that it’s a doable thing.