Re: No linesplan


You have added the water surface to your model.
This surface is also drawn in the linesplan, and it’s so big that it obscures your ship model.
To solve this, go to the layer settings window and exclude the water surface from the linesplan drawing.